Trading: BTC / ETH
Incident Report for Nuri
Resolved
This incident has been resolved.

Der Incident wurde behoben.
Posted Apr 05, 2022 - 18:07 CEST
Investigating
We are currently experiencing delays in the settlement of BTC and ETH trades or transfers. Our trading partner is working with a high priority on a fix.

Derzeit kommt es zu Verzögerungen bei der Abrechnung von BTC- und ETH-Trades oder -Transfers. Unser Handelspartner arbeitet mit hoher Priorität an einer Lösung.
Posted Apr 05, 2022 - 17:44 CEST
This incident affected: Trading.