Trading
Incident Report for Nuri
Resolved
This incident has been resolved.

Der Incident wurde behoben.
Posted Mar 10, 2022 - 18:22 CET
Investigating
Some users might experience delays in the settlement of their BTC and ETH trades or transfers. The source of the issue has been identified and our trading partner is working with a high priority on a fix.

Bei einigen Nutzern kann es zu Verzögerungen bei der Abwicklung ihrer BTC- und ETH-Trades oder -Transfers kommen. Die Ursache für dieses Problem wurde identifiziert und unser Handelspartner arbeitet mit hoher Priorität an einer Lösung.
Posted Mar 04, 2022 - 15:09 CET
This incident affected: Trading.