Bitcoin Interest Account / Bitcoin Ertragskonto
Incident Report for Nuri
Resolved
This incident has been resolved.

Der Incident wurde behoben.
Posted Apr 11, 2022 - 20:22 CEST
Identified
We identified a syncing issue between Celsius and us. We are currently working on a fix which will be implemented in the coming days.

Wir haben ein Synchronisierungsproblem zwischen Celsius und uns festgestellt. Wir arbeiten derzeit an einer Lösung, die in den nächsten Tagen implementiert wird.
Posted Apr 06, 2022 - 16:08 CEST
Investigating
Some users might be experiencing issues with the payout of their weekly Bitcoin interest. We are investigating this matter and are working closely with our partner Celsius to resolve the technical issue.

Bei einigen Nutzern kann es zu Problemen mit der Auszahlung der wöchentlichen Bitcoin-Erträge kommen. Wir untersuchen diese Angelegenheit und arbeiten eng mit unserem Partner Celsius zusammen, um das technische Problem zu lösen.
Posted Mar 04, 2022 - 15:07 CET
This incident affected: Bitcoin Interest Account.