Login
Incident Report for Nuri
Resolved
This incident has been resolved.

Das problem wurde behoben.
Posted Jun 30, 2022 - 12:40 CEST
Investigating
We are currently experiencing an outage of the user login. We are currently investigating this issue.

Wir haben einen Problem mit der Log-in-Seite festgestellt. Wir untersuchen dieses Problem derzeit.
Posted Jun 30, 2022 - 12:30 CEST
This incident affected: User Accounts.