App Performance Degraded / App Performance Probleme
Incident Report for Nuri
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 00:00 CEST
Identified
The performance issue has been identified and resolved at ~23:30 CEST (09/Aug/2022
Posted Aug 10, 2022 - 00:00 CEST
Update
We are continuing to investigate this issue.
Posted Aug 09, 2022 - 23:30 CEST
Investigating
We are currently experiencing high traffic and usage, leading to slower performance in our mobile app. Our team is working hard to improve performance. Please note that funds are safe and you can try to use the app at a later point in time.

Wir erleben derzeit einen besonders hohen Andrang unserer Nutzer, was zu einer langsameren Verfügbarkeit unserer App führt. Unser Team arbeitet hart daran, die Performance schnellstmöglich zu verbessern. Bitte beachtet, dass alle Guthaben und Funds im Nuri Produkt weiterhin sicher sind und ihr die App zu einem späteren Zeitpunkt vollumfänglich verwenden könnt.
Posted Aug 09, 2022 - 20:59 CEST
This incident affected: Trading, Wallets, and Banking.