Wallets/ Trading: BTC & ETH
Incident Report for Nuri
Resolved
This incident has been resolved.

Das problem wurde behoben.
Posted Jul 04, 2022 - 13:13 CEST
Investigating
We are currently experiencing delays in the settlement of BTC and ETH trades or transfers. Solaris Digital Assets is working with a high priority on a fix.

Derzeit kommt es zu Verzögerungen bei der Abrechnung von BTC- und ETH-Trades oder -Transfers. Solaris Digital Assets arbeitet mit hoher Priorität an einer Lösung.
Posted Jul 04, 2022 - 12:24 CEST
This incident affected: Trading and Wallets.