Wallets/ Trading: BTC & ETH
Incident Report for Nuri
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 14:27 CEST
Investigating
We are currently experiencing delays in the settlement of BTC and ETH trades or transfers, and delays on updates for incoming crypto transactions. Solaris Digital Assets is working with a high priority on a fix.

Derzeit kommt es zu Verzögerungen bei der Abrechnung von BTC- und ETH-Trades oder -Transfers, und bei Aktualisierungen von eingehende Krypto-Transaktionen. Solaris Digital Assets arbeitet mit hoher Priorität an einer Lösung.
Posted Jul 13, 2022 - 12:19 CEST
This incident affected: Trading and Wallets.