Android App crashing
Incident Report for Nuri
Resolved
A new version of the app that solves the issue is available for download.

Eine neue Version der App, die das Problem behebt, steht zum Download bereit.
Posted Mar 21, 2022 - 17:28 CET
Investigating
We are aware of the latest app crashing for a low number of users. Our IT team is working on a fix with high urgency. We apologise for the inconvenience

Wir haben Meldungen erhalten, nach welchen die neuste App bei einigen wenigen Kunden beim Anmeldeversuch abstürzt. Unsere IT Abteilung arbeitet mit hoher Priorität an der Behebung. Bitte entschuldigt die Unannehmlichkeit.
Posted Mar 21, 2022 - 12:30 CET
This incident affected: User Accounts.