Login
Incident Report for Nuri
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 14:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2022 - 13:54 CEST
Investigating
We are currently investigating this issue.
Posted Jul 08, 2022 - 12:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 09:29 CEST
Investigating
We are currently experiencing intermittent outages of the user login. We are currently investigating this issue.

Wir haben zeitweise Probleme mit der Log-in-Seite festgestellt. Wir untersuchen dieses Problem derzeit.
Posted Jul 05, 2022 - 11:39 CEST
This incident affected: User Accounts.