Wallets / Trading: ETH
Incident Report for Nuri
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 10:06 CEST
Investigating
We are currently experiencing delays in the settlement of ETH trades or transfers, and delays on updates for incoming crypto transactions. Solaris Digital Assets is working with a high priority on a fix.

Derzeit kommt es zu Verzögerungen bei der Abrechnung von ETH-Trades oder -Transfers, und bei Aktualisierungen von eingehende Krypto-Transaktionen. Solaris Digital Assets arbeitet mit hoher Priorität an einer Lösung.
Posted Aug 10, 2022 - 16:46 CEST
This incident affected: Trading and Wallets.