Wallet: Incorrect display of trades / falsche Anzeige von Trades
Incident Report for Nuri
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 13:03 CEST
Investigating
For some users BTC and ETH trades are not shown correctly in their wallet. We are working together with our trading partner with a high priority on a fix.

Bei einigen Nutzern werden BTC- und ETH-Trades nicht korrekt in ihrer Wallet angezeigt. Wir arbeiten zusammen mit unserem Handelspartner mit hoher Priorität an einer Lösung.
Posted Apr 06, 2022 - 09:37 CEST
This incident affected: Wallets.